Safari Not Showing Images From Paypal.com

Discussion in 'Mac Apps and Mac App Store' started by trikky, Mar 3, 2013.

  1. trikky macrumors regular

    Joined:
    Nov 10, 2011
    #1
    I am running Version 6.0.2 of Safari on an early 2011 MBP (17") loaded with OSX 10.7.5. No more updates are available through Software Update.

    Whenever I go to Paypal.com in Safari, I get no images whatsoever. Going there on other browsers is fine...it's just Safari. And it's just Paypal. No other sites that I know of.

    I've verified Javascript is allowed, I've turned on Java for the purposes of testing, I have no adblockers or anything other than Safari's standard pop-up blocker.

    ...and it's just PayPal.

    I've done lots of searches through Google and various forums but the results I have found relate to image issues with multiple sites...not just one specific site.

    Your input is appreciated.
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    I'd clear your browser cookies and cache again. Also, double-check to make sure your plug-ins are up to date, that extensions have been disabled, and that you have checked Safari > Preferences > Appearance > Display images when the page opens.

    The problem exists somewhere in your user environment, as the PayPal site displays properly for millions using Safari.
     
  3. nielsrasmus macrumors member

    nielsrasmus

    Joined:
    Dec 12, 2011
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    No, it's not down. Here's how to check if a website is up or down. If the site was down, nothing would be displayed.
     
  5. trikky thread starter macrumors regular

    Joined:
    Nov 10, 2011
    #5
    One of the first things I considered, but nope. Not temporarily down. As outlined in my original post, it works fine from other browsers.
     
  6. trikky thread starter macrumors regular

    Joined:
    Nov 10, 2011
    #6
    Yeah...figured it would be somewhere in my setup, and decided I'd see what happened if I upgraded to 10.8 (I figured it's been out long enough for the bugs to be fixed).

    Funny thing is I couldn't upgrade through the App store 'cos I was getting an error - Cannot Connect to the App Store. I was aware of that problem for a while, but wasn't too desperate for a fix UNTIL I couldn't update to 10.8 because of it. Followed a fix online for that (SSL certificates) and decided to see if the Paypal thing was addressed and lo and behold, it was. :)

    Yay me.

    Thanks to all for your help.
     

Share This Page