Safari Notifications

Discussion in 'OS X Mountain Lion (10.8)' started by aaronlam, Aug 1, 2012.

  1. aaronlam macrumors newbie

    aaronlam

    Joined:
    Jun 24, 2010
    #1
    So my Gmail triggers a Safari notification pop-up... than it goes way. But doesn't stick in the sidebar tray. Even though in the Notification Settings, I have it set to show 20 notifications in the Notification Center.

    Anyone else get this to work???
     
  2. iwan073 macrumors regular

    iwan073

    Joined:
    May 1, 2011
    Location:
    Holland
    #2
    Your Gmail triggers a Safari notification??
    How did you do that?
     
  3. aaronlam, Aug 1, 2012
    Last edited: Aug 1, 2012

    aaronlam thread starter macrumors newbie

    aaronlam

    Joined:
    Jun 24, 2010
    #3
    1. Make sure Desktop Notifications is turned on in Gmail Settings. I don't know if this does anything but why not.

    2. Make sure in Safari Settings -> Notifications that mail.google.com is allowed.

    3. Make sure in System Settings -> Notifications that alerts are enabled from Safari

    Won't work if you send from the same Gmail account... you need to send from a different account to test it.
     
  4. Action macrumors member

    Joined:
    May 1, 2008
    #4
    I've been having the same issue with Gmail in Chrome. It's because the gmail website is dismissing the notification.
     
  5. claimed4all macrumors 6502

    Joined:
    Sep 26, 2008

Share This Page