Safari on iOS 7 Beta 4 - tab closing issue?

Discussion in 'iOS 7' started by KeanosMagicHat, Aug 1, 2013.

  1. KeanosMagicHat macrumors 65816

    Joined:
    May 18, 2012
    #1
    Before starting a thread, I tried commenting in a couple of other relevant "general" threads but didn't get a bite.

    iOS 7 Beta 4 appears to be by far the most stable yet on my 4S, as you'd expect by this stage in the process.

    I'm having an issue with Safari, however, which I'm surprised has not been discussed at any length on the forum.

    The new tab management is great I reckon, really quick and logical. It's not working as well for me on Beta 4, however.

    I'm finding that I'm frequently opening tabs that I'm trying to close with a swipe to the left. It seems that I need to perform a significantly more pronouced swipe to get it to close than on the previous betas.

    I never once reopened a tab by mistake on 1-3, but it's happening a lot on 4.

    I take it others are experiencing the same?
     
  2. RandomEnding macrumors newbie

    RandomEnding

    Joined:
    Jul 17, 2013
    Location:
    London
    #2
    Hasn't happened to me on Beta 4 -> iPhone 5...
     
  3. KeanosMagicHat thread starter macrumors 65816

    Joined:
    May 18, 2012
    #3
    Well after a few days testing on Beta 5, I'm delighted this tab closing issue doesn't seem to be present for me any more.

    Trouble is now I'm suffering fairly frequent crashes and sometimes a strange grey semi translucent vertical bar that appears on the left hand side when a page is loading, only to disappear as soon as I scroll.
     
  4. KeanosMagicHat thread starter macrumors 65816

    Joined:
    May 18, 2012
    #4
    The grey vertical bar is still present at GM - very surprising . . .
     

Share This Page