Safari opening new tab? Please help

Discussion in 'MacBook Pro' started by trlyka, Apr 18, 2016.

  1. trlyka, Apr 18, 2016
    Last edited: Apr 18, 2016

    trlyka macrumors 6502a

    trlyka

    Joined:
    Dec 26, 2011
    #1
    I'm sure this is an easy fix…I recently rebooted and all the sudden Safari was hiding menus, shortcuts, tabs…Anyway, I think I fixed that, but now when I click a link (say an item to view on Amazon), it opens a new tab. I don't want a new tab, I want it to stay within that same tab. What do I need to do?

    Version 6.1.6
    OSX 10.7.5

    Thanks :)
     
  2. The Catalyst macrumors 6502

    Joined:
    Dec 4, 2009
    #2
    Click: Safari/ Preferences/ Tabs/ uncheck "click opens link in new tab"
     
  3. trlyka thread starter macrumors 6502a

    trlyka

    Joined:
    Dec 26, 2011
    #3
    Thanks, but that doesn't seem to make a difference. I believe that is for using the command key in conjunction with other keys to perform specific actions.
     
  4. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #4
    When an app is being completely stupid, I just clear all out the preference files and whatnot. To do so, back up your bookmarks, download AppCleaner, and delete everything from Safari (except Safari, obviously): https://freemacsoft.net/appcleaner/

    [​IMG]
    Also, make sure to uncheck "Protect default OS X apps" in the preferences.

    [​IMG]
     

Share This Page