Safari/OS10.5.4 issue

Discussion in 'MacBook Pro' started by Malibu262, Jul 30, 2008.

  1. Malibu262 macrumors newbie

    Joined:
    Jul 30, 2008
    #1
    Hey all, bit of an issue:

    Keychains got a bit muddled at some point and Safari died. Managed to get Safari 2.0.4 to install from the internet through FireFox, however the computer will not allow the update to Safari 3.1.1 - It says that you are required to be running OS X 10.5.2 minimum, and this machine is running 10.5.4.

    Any reasons why Safari won't believe my system?

    Also, any ideas what may have happened to the Keychains system to lock me out of Safari in the first place?

    Many thanks.
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
  3. Skeletal-dæmon macrumors 6502

    Joined:
    Apr 27, 2008
    #3
    (tis my girlfriend's computer)

    15" MacBook Pro, latest revision, 2.5GHz / 4GB RAM.

    I'm not entirely sure what happened with the Keychains thing - I had a look at it and was completely stumped. Seems that every time Safari did anything, it would demand keychain access. Then after ignoring it, Safari locked up completely so she went and found an old version of Safari (2.0.4) online and downloaded that, which didn't work either - still demanding Keychain access.

    As for the 10.5.4 issue... well thats just even stranger.
     
  4. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #4
    Yeah, we don't allow multiple accounts here.

    When it asks for Keychain access, click the "More Info" button or dropdown (it's either that or a synonym) and tell it to "Always Allow".
     

Share This Page