Safari pooping the bed!

Discussion in 'Mac Basics and Help' started by Doug Donut, Mar 5, 2008.

  1. Doug Donut macrumors newbie

    Joined:
    Jan 30, 2008
    #1
    Hi, my osx Safari is running the speed of dial-up at best. I have done the reset safari, empty cache. I have checked with my ISP and the said my recieve speed is 400 + kbps.. My protools is running fine as are all my other programs. My system was NOT altered and my connections are fine. WHY is there poop? Thanks!:mad:
     
  2. vanmacguy macrumors 6502a

    Joined:
    Aug 13, 2007
    Location:
    Not where you live.
    #2
    Check your DNS server settings. Google the problem and you'll find some root DNS Servers to use. This made mine run really fast.

    It might be that your ISP's DNS is messing around.

    You can test this by going to a site using it's IP address rather than it's name.

    Cheers.
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    I agree with the DNS issue. Does Firefox have this same issue?

    TEG
     
  4. keysersoze macrumors 68000

    keysersoze

    Joined:
    Jan 6, 2004
    Location:
    NH
    #4
    Yes, your DNS is poopy, not safari. But as suggested, try Firefox just to verify DNS is pooped.
     
  5. Doug Donut thread starter macrumors newbie

    Joined:
    Jan 30, 2008
    #5
    Oly-hey... Uck-fayy...

    The DNS action seems to have fixed my poopy bed! YAY!:D:):rolleyes:;)
     
  6. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #6
    the strange thing is, check firerox won't rule out DNS problem. I read this "DNS" problem with safari at least 4 times in past 2 months and in all cases, firefox works fine.
     

Share This Page