Safari Private Browsing issue

Discussion in 'Mac Apps and Mac App Store' started by tommol, Mar 31, 2011.

  1. tommol macrumors newbie

    Joined:
    Mar 31, 2011
    #1
    Hi, I have a MacBook Pro and in the last week I have started having problems with my Yahoo email account. The first issue is when I try reply to an email, it automatically goes to Private Browsing and my Safari stops working. I have to force quit to start Safari again. My next issue is with Google Chrome. I can reply to email but I am unable to attached a document.

    What I have tried to do is delete any Private Browsing files. I have also deleted Safari and downloaded it again but it still hasnt work.

    Can anyone please help? Many thanks.
     
  2. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #2
    I'm not sure what might be wrong with Safari but regarding Chrome perhaps I can help. Have you updated Chrome to the latest version?
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Reinstalling Safari was a bit excessive, especially when you haven't determined what's causing the issue. Before you did that, you should have tested in another user account to see if the symptoms carried over to another profile with its own preference files, extensions, and plug-ins installed.

    More to the point, when you deleted Safari, did you remove its support files before reinstalling it? If not, you may want to root through ~/Library/Safari and carefully remove files that are not critical to its operation, or remove the Safari plist found in ~/Library/Preferences/. And about your Yahoo webmail access, are you viewing it in Classic Mode? In the upper left corner of the page, next to your name, do you see an option for All-New Mail? If not, you have already upgraded to the new interface, disregard the sentence that follows. If you have not yet upgraded to the "improved" interface, follow the link and test whether your reply action causes the same problem in Safari or not.

    With Chrome, in addition to making sure you have the latest version (10.0.648.204), have you checked the preferences for any awry settings, or under the Window menu chosen Task Manager to see if a process is causing it to behave incorrectly?
     
  4. tommol thread starter macrumors newbie

    Joined:
    Mar 31, 2011
    #4
    @Jedi

    cheers for that. I switched back to the Classic version and it worked ok. When I switched back to the new version the problem was still there. I guess I'll need to stick to the classic version.
     

Share This Page