safari problem in 1.1.3

Discussion in 'iPod touch Hacks' started by solyd, Jan 30, 2008.

  1. solyd macrumors regular

    Joined:
    Oct 15, 2007
    #1
    I'm curious if anyone is having problems with safari after jailbreaking to 1.1.3

    I used Skyler's (sorry if I spelled his name wrong I'm on my iPod and I can't check) jailbreak from installer. Now Safari is having problems remembering usernames and passwords. A minute or two after logging into a website, it will appear as if I'm not logged in. Seems like its having problems saving cookies. I've tried logging into facebook, google, and meebo, same effect on every site.

    Does anyone have a fix?
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
  3. solyd thread starter macrumors regular

    Joined:
    Oct 15, 2007
    #3

    Yes. I figured it out, turns out the permission on the cookies folder and plist file was set incorrectly for some reason. I just performed chown mobile on it, and it now works fine.
     
  4. twynne macrumors 6502a

    Joined:
    Apr 21, 2006
    Location:
    London, UK
    #4
    I think I may be having the same issue, though didn't use that method to JB. Where are those folders located?

    I've also noticed that bookmarks don't seem to be saving in the Maps application. Might be a similar issue.
     
  5. solyd thread starter macrumors regular

    Joined:
    Oct 15, 2007
    #5
    I'm pretty sure it was /private/var/mobilel/Applications/, I'm not entirely sure if that was it.
     

Share This Page