Safari problem needs to empty cache to load pages

Discussion in 'macOS' started by Atomic Ed, Oct 26, 2008.

  1. Atomic Ed macrumors regular

    Joined:
    Jun 5, 2007
    #1
    I have had a problem with Safari for quite some time now and not sure what is causing it. Everytime I go on the Internet I need to empty the cache each time I go to a page or it just takes like a few minutes to refresh. It is annoying as hell and does this on any Internet access I used it at. I also reloded OSX and still the problem remains. I have also seen this on other Macs so I wanted to ask if anyone knew what might be causing this and if there is some resolution for it.
     
  2. tdawgpg1 macrumors newbie

    Joined:
    Jan 7, 2008
    #2
    I Have Had This Problem Since Last Night. Safari Locks Up During Page Loads.

    Empty Cache And Resetting Safari Does Not Fix This.

    Does Anyone Have A Solution ?
     
  3. Atomic Ed thread starter macrumors regular

    Joined:
    Jun 5, 2007
    #3
    What version of OSX are you running? Latest with all updates?
     
  4. tdawgpg1 macrumors newbie

    Joined:
    Jan 7, 2008
    #4
    yes everything is the latest... i am not alone on this

    a called a few friends that are running leopard, they all have the same issues, tried installing firefox, same story with firefox !!!

    this is getting really aggravating !!!
     
  5. Atomic Ed thread starter macrumors regular

    Joined:
    Jun 5, 2007
    #5
    I know what you mean. A problem within Leopard, where it affects the basic functionality of the browser should certainly be resolved by now. At the very least someone must know how to work around this or what causes it to happen. I sure hope someone who knows posts back for us. There must be alot of other who would like to know the answer and I googled this like crazy and could find almost nothing on it.
     

Share This Page