iPhone Safari Problem

Discussion in 'iOS 6' started by Futhark, Oct 23, 2012.

  1. Futhark macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #1
    This has been bugging me for a while now and wish I could get it fixed.

    When I use the search bar in safari nothing happens. It used to do an auto complete of sites it thinks I might be looking for and then I can click on them or click the search button.

    Now as i said nothing happens and it times out. Once I close safari down completely and then reopen it and touch the search bar the search I was looking for will come up listed and when I tap on it now google loads up results as it should.

    Has anyone found this a problem too and do you know how to fix it?
     
  2. inselstudent macrumors 6502a

    Joined:
    Jul 27, 2012
    #2
    Sounds like you've simply deleted the cache/cookies. Or maybe you have private browsing enabled?
     
  3. Futhark thread starter macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #3
    Unfortunately neither. Even if these had been done the search should still work?

    Very Strange & Annoying
     
  4. Usehername macrumors member

    Joined:
    Oct 19, 2012
    #4
    Yeah I have private browsing on all the time and I get the suggested searches. So I can confirm that's not it, have you tried a hard reset? Or restore?
     
  5. Futhark thread starter macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #5
    Not yet as my restore takes AGES as I've way too many apps installed :) it might come down to that though
     
  6. nparmelee macrumors 6502

    Joined:
    Jan 23, 2008
    #6
    Maybe try changing your default search engine to another one and back in Settings?
     

Share This Page