Safari Question

Discussion in 'iMac' started by Stormraven, Aug 17, 2011.

  1. Stormraven macrumors newbie

    May 5, 2010
    Right, I love Safari, it's my main browser. But I have one irritating problem. When I press CMD+T or just open a new tab the normal way, the cursor doesn't automatically go in the address bar, I've asked a friend of mine who also uses Safari, and he said his does automatically enter the address bar when he opens up a new tab. Am I going crazy?

    Can someone help me out please?
  2. mac-ho macrumors member

  3. Stormraven thread starter macrumors newbie

    May 5, 2010
    If you don't have anything useful to say, don't say it. Has anyone else got a more useful suggestion?
  4. .md macrumors member


    Dec 22, 2009
    Try resetting Safari from the menu bar click Safari / Reset Safari. Select the top 7 buttons, click Reset.
  5. Hamilton1963, Aug 17, 2011
    Last edited: Aug 17, 2011

    Hamilton1963 macrumors regular

    Jun 19, 2010
    I hope this can help you:

    1 Go to Safari
    2 Click on Safari then choose Preferences
    3 Click on General
    4 Under New Windows Open With: Choose Top Sites
    5 Under New Tabs Open With: Choose Top Sites
    6 Click on Tabs on the top
    7 On "Open Pages In Tabs Instead Of Windows": Choose Never - and Check mark the 2 options on the bottom

    Close everything and open Safari, then press and hold Command and press T, (the cursor will blink), you can then type the web address you want. If you press and hold Command and press N you'll also be able to do the same thing.

    I hope this is what you want.


Share This Page