Safari refuses to go to certain websites...

Discussion in 'Mac Basics and Help' started by smrtrthnu317, Jan 5, 2010.

  1. smrtrthnu317 macrumors newbie

    Joined:
    Jan 5, 2010
    #1
    Okay, so I've had my MacBook for over a year, and I've never had any issues like this before. On my personal account, Safari, FireFox, Opera, and the like cannot access google.com, gmail.com (or any variation that leads to the same site), any other Google-based websites, my school's online gradebook, nor will it allow me to log into my Yahoo! account, though i can still search on yahoo. I can use the Google search bar at the top of my safari window just fine, but not google.com, as mentioned before. Please help me figure this out, because it's really starting to piss me off! :mad:

    More info:
    Model Name: MacBook
    Model Identifier: MacBook5,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 3 MB
    Memory: 2 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: MB51.007D.B03
    SMC Version (system): 1.32f8
    Serial Number (system): W8844UQU1AQ
    Hardware UUID: 2E2DF996-55C8-5995-A94F-6D6DCE2A3BA2
    Sudden Motion Sensor:
    State: Enabled


    I've done everything that is suggested in the help section, and nothing has been very helpful :( Anyways, thanks!
     
  2. Primejimbo macrumors 68040

    Joined:
    Aug 10, 2008
    Location:
    Around
    #2
    That's funny, on my account I can go to Google/gmail and other google stuff, but on my daughters account I can't and it's the same computer.
     
  3. smrtrthnu317 thread starter macrumors newbie

    Joined:
    Jan 5, 2010
  4. Primejimbo macrumors 68040

    Joined:
    Aug 10, 2008
    Location:
    Around
    #4
    I've tried resetting safari and nothing. I haven't thought about it for a few weeks until I saw this. I hope someone can help, or maybe stop off at the Apple Store since I need a reason to go there haha
     
  5. Aniday macrumors regular

    Joined:
    Jan 27, 2009
    #5
    Reset your DNS servers to public DNS or something more reliable.
     
  6. smrtrthnu317 thread starter macrumors newbie

    Joined:
    Jan 5, 2010
    #6
    Let's pretend I dont't know how to do that and that someone would like to tell me how to?
     
  7. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #7
    Calm down now. Use your inside voice, and keep it clean. It's just a computer. It will do what you want when you tell it the right thing to do.
    And, unfortunately, neither is that statement. How is anyone supposed to know what is included in "everything suggested in help"? So, don't get annoyed if I suggest something that you've already tried. I don't know what you've already tried!

    How about Reset Safari...? Don't check the password box. I know another post mentions this not working, but how about on your Mac?

    Next: Safari preferences. Do you know the drill for getting the default settings back?

    Please list the things you've already tried.
     
  8. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #8
    I have seen the behavior when I made a standard account (not admin) and enabled parental controls. Some of those websites were blocked but unblocked when I explicitly allowed them (per website basis) in the parental controls.

    As for DNS server changes/additions, see http://code.google.com/speed/public-dns/docs/using.html under Mac OS X (8.8.4.4. doesn't work for me). For other open DNS servers, see http://www.dnsserverlist.org/ (their top recommendations are pretty good. You can ping them from terminal to see the response times. use "ping 8.8.8.8" without quotes - Control-C to abort the pinging). Use two or three reputable sources. For example "whois 8.8.8.8" in terminal).
     
  9. smrtrthnu317 thread starter macrumors newbie

    Joined:
    Jan 5, 2010
    #9
    I fixed it. Thanks everyone for helping, i just gave up trying to solve the actual problem and changed my account to an Admin account. no more issues. :D
     

Share This Page