Safari shows me different color image

Discussion in 'macOS' started by al404, Feb 28, 2013.

  1. al404 macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #1
    Hi i have a problem with safari
    on some image i see a different background, but i don't with firefox or other bowser
    And even a friend of mine with ML but macpro doesn't see

    what could it be?

    i post a public site example, ad a screenshot of what i see

    http://www.melablog.it

    [​IMG]
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    Is this just advertisement for another site or what, if you have trouble post them above in your original Post.
    I don't see anything in the site you linked above and that's the reason I say post them here.

    Edit: I now see your picture, sorry for that, might have not been there before.

    Edit again: I see this.... the same as you.
     

    Attached Files:

  3. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #3
    sorry is not an adv, but a public site where i see the problem
    the picture i first embed with forum but didn't show so i used an external service

    i see that background under "mela|blog.it" only on safari, not on firefox or other browser
     
  4. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #4
    Screenshot from Firefox, the same here.
    Oh, I already apologised, the Picture wasn't there yet as you said.
     

    Attached Files:

  5. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #5
    here the difference, between safari and firefox

    but not all mac and safari does see that background
    is it possible that my safari some how load a custom color space?

    it seems to appen on PNG only

    [​IMG]
     
  6. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #6
    I see the difference, don't know the reason for this, would not bother me unless it is needed for professional use.
     
  7. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #7
    i'm web developer :) that site is not one of mine but since i usually develop first on safari i can't understand if images are right or wrong

    i also use coda and in preview window, that i think is based on safari engine, i see the correct background

    i can't really get the clue
     

Share This Page