Safari + Snow Leopard = Broken tabs?

Discussion in 'macOS' started by Eminemdrdre00, Oct 17, 2009.

  1. Eminemdrdre00 macrumors 6502a

    Eminemdrdre00

    Joined:
    May 10, 2008
    #1
    I use Firefox as my main browser, but I'll occasionally use Safari. I'm running Snow Leopard and this tab UI bug just started happening in Sarafi. Here is a screenshot:
    [​IMG]
    I've deleted Safari using AppCleaner and reinstalled from the Snow Leopard install disk, but it did not fix the problem. Its not a huge deal since I rarely use Safari, just wondering if anyone else has experience this? It happens if I click a link on a page and "open in new tab"
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    This is a known issue and has been posted here before. I myself have not had this issue yet, but it seems widespread.
     
  3. Eminemdrdre00 thread starter macrumors 6502a

    Eminemdrdre00

    Joined:
    May 10, 2008
    #3
    Ok thanks. I didnt see anything when I did a "Safari Tabs" search.
     
  4. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    If you look at the first tab and then look at the following three, you will see a UI bug.
     
  6. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #6
    Well I see that the separator between the tabs is of a little different size. Is that what you mean?
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    Yes. The tabs are more "blended"
     
  8. FullGaz macrumors member

    Joined:
    Nov 1, 2007
    #8
    I have the exact same problem, starting with Snow Leopard. I did an upgrade install as opposed to a clean install. When I open a link in a new tab for instance, it does just as seen in the screen shot posted by Eminemdrdre00.
    @Eric S.: it's not just the separator. If you command click to open the link in a new tab, the tab looks selected instead of staying down. The graphic bug is here, look carefully.
     

    Attached Files:

  9. FullGaz macrumors member

    Joined:
    Nov 1, 2007
    #9
    Still broken

    So I've just updated to 10.6.2 and the problem is still there for me. I saw it on several other computers as well (MBP, MB, another iMac)...
    Anyone has seen resolution? Someone reported a bug to Apple?
     
  10. Eminemdrdre00 thread starter macrumors 6502a

    Eminemdrdre00

    Joined:
    May 10, 2008
    #10
    Updated to 10.6.2 AND just updated to Safari 4.0.4 and the problem is still there! Whats going on Apple? Is this not an issue for everyone running Snow Leopard?
     
  11. Illusion986 macrumors 6502

    Illusion986

    Joined:
    Mar 12, 2009
    #11
    I installer snow leopard and did not have that problem but later on when i reinstalled it the bug appeared....i love safari but this bug is too annoying since i cant tell which window im looking at.....

    ***UPDATE***
    Apparently its "Logitech Control Center" thats causing this bug. Ahh i love my MX revolution mouse but ever since snow leopard their support for it has been horrible.

    http://logitech.lithium.com/t5/Keyb...th-LCC-3-1-and-Safari-Snow-Leopard/m-p/400448
     

Share This Page