Safari spinning ball after update

Discussion in 'OS X Yosemite (10.10)' started by Cave Man, Jun 17, 2015.

  1. Cave Man macrumors 604

    Cave Man

    #1
    Just updated to Safari 8.0.6 yesterday and am now facing spinning balls every 5 to 10 seconds. I've killed Flash so I don't think that's it. When it occurs, Safari moves to >100% cpu in Activity Monitor. I've quit, rebooted but those do not fix it. Mac Pro 2010 with 12-cores and 128 GB of RAM. Doesn't seem to do this with my 2014 MBA. Any ideas?
     
  2. shadyman macrumors member

    Joined:
    Jun 9, 2015
    Location:
    Germany
    #2
    Sehe gerade, dass du aus Deutschland bist. Versuch mal im Festplattendienstprogramm die Zugriffsrechte zu reparieren.
     
  3. Cave Man thread starter macrumors 604

    Cave Man

    #3
    Unfortunately, that did not work. Still getting the spinning ball every few seconds. I have uninstalled Flash but am still getting the spinning ball.
     
  4. shadyman macrumors member

    Joined:
    Jun 9, 2015
    Location:
    Germany
    #4
    I don't know how to help then, sorry.
     
  5. Cave Man thread starter macrumors 604

    Cave Man

    #5
    I appreciate your efforts. It is clearly something within the Safari.app because when the beach ball occurs Safari jumps to >100% use.
     
  6. Cave Man thread starter macrumors 604

    Cave Man

    #6
    Ugh. This problem is persisting. Any one else want to offer a suggestion or two?
     
  7. smirk macrumors 6502a

    smirk

    Joined:
    Jul 18, 2002
    Location:
    Orange County, CA
    #7
    Empty the Safari cache?

    Disable Safari extensions?

    Try running Safari from a different user account?
     

Share This Page