Safari tab glitch?

Discussion in 'Mac Apps and Mac App Store' started by uplusd, Oct 11, 2009.

  1. uplusd macrumors 6502

    Joined:
    Apr 8, 2008
    Location:
    Silicon Valley
    #1
    Hi,

    Occasionally when opening a new tab I get this gap in the tab bar. Does anyone else experience the same thing?
     

    Attached Files:

  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    Can't say for sure...

    No gaps at the moment. Is it causing a problem? Or are you just wondering why it's inconsistent?

    I'm running Safari 4.03. with OS 10.5.8 right now. How about you?
     
  3. uplusd thread starter macrumors 6502

    Joined:
    Apr 8, 2008
    Location:
    Silicon Valley
    #3
    Not really a problem, just wondering why it is doing that. I've uninstalled any 3P Safari plugins I had just to see if that helped, but it did not.

    I'm running Safari 4.0.3 on OS 10.6.1
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
  5. amir12 macrumors newbie

    Joined:
    Jun 23, 2003
    #5
    I am having the same issue under OSX 10.6.1. Did you just install Logitech Control Center? I think it may have to do with that.
     
  6. drummerlondonw3 macrumors 6502a

    drummerlondonw3

    Joined:
    Feb 10, 2008
    Location:
    London
    #6
    another oddity for 10.6! I am running it on my new 17 uMBP and I am less than thrilled! I have 10.5 running on my other computers and am far happier. My experience so far has been trial and error and try not to install too much too quickly
     
  7. amir12 macrumors newbie

    Joined:
    Jun 23, 2003
    #7
  8. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #8
    Removed LLC and problem is solved. Anyone want to purchase an MX Air? Logitech software is hellacious.
     

Share This Page