safari taleo help troubleshooting looping etc

Discussion in 'Mac Basics and Help' started by phillman98, Feb 9, 2008.

  1. phillman98 macrumors newbie

    Joined:
    Feb 9, 2008
    #1
    My computer specs:
    I have a macbook with Safari 3.0.4 and OS 10.4.11 and IE 5.2 for mac (which I understand is the latest possible version albeit from 2001)

    Problem:
    Taleo is a popular applet used my many corporations in their careers section. It allows candidates to apply and upload their resume.

    I am having trouble applying and sometimes even viewing taleo applets. Anyone else having this problem? I have even tried firefox and IE (which is better but still has problems of its own). Ideally I would like this all to work on Safari. Can anyone offer help or some suggestions?

    Thanks!

    Paul
     
  2. Dimwhit macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #2
    You could try activating the Debug menu in Safari and try changing the user agent to mimic another browser. I've had spotty success doing that with website that otherwise gave me trouble. Not sure it would help in this case.

    If you want to try, quit Safari, open terminal and type the following:

    defaults write com.apple.Safari IncludeDebugMenu 1

    When you launch Safari, you should see a new Debug menu.
     
  3. Hadly K macrumors newbie

    Joined:
    May 13, 2008
    #3
    Taleo

    After following the instructions above I entered the WEBTOP portion of the Taleo site by using Internet Explorer 7.0 through "User Agent" and was able to access certain areas, but not everything. I still am unable to hit many of the tabs on the top menu. I need to be able to view Candidates posted to each Requisition, but when I click on the number of candidates for each position, the browser does nothing. HELP...
     

Share This Page