Safari, the Increase font size does not stay..

Discussion in 'OS X Mavericks (10.9)' started by lukester, Nov 1, 2013.

  1. lukester macrumors 6502

    Joined:
    Dec 2, 2009
    Location:
    RI
    #1
    My vision is not the greatest on these hi res screens so I need to kick up the Font size button upper right bar.
    When I change windows, to other websites it keeps going back to the smaller size. I don't see any way from stopping this..
    It held fine on the older version of Safari.
     
  2. Bruno09, Nov 1, 2013
    Last edited: Nov 1, 2013

    Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Try this : Safari / Preferences / Advanced : "Never use font sizes smaller than ... "

    If you wish to have a permanent zoom for Safari pages, I can help.
     
  3. lukester thread starter macrumors 6502

    Joined:
    Dec 2, 2009
    Location:
    RI
    #3
    thanks,, I set it to 16 font size..

    ----------

    I tried the larger font but it messes up some sites like FB.. It does not work the same as the increase button.
    Maybe this a glitch they forgot to address?
     
  4. Bruno09, Nov 1, 2013
    Last edited: Nov 1, 2013

    Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    Try this and see if it suits your needs :

    Download this "Zoom_Safari" I have just uploaded for you.
    http://demo.ovh.eu/en/59b643d8f08ee6399b8e5735d1503622/

    Go to : Safari / Preferences / Advanced :

    Style sheet : choose "other", browse to one of the "ZoomXXX.css" file.

    XXX = zoom in percent : 120 = 120%.
     

Share This Page