Safari Too Many Tabs

Discussion in 'OS X El Capitan (10.11)' started by Soccer5se, Feb 24, 2016.

  1. Soccer5se macrumors member

    Joined:
    Oct 21, 2011
    Location:
    South Korea
    #1
    When I open Safari, hundreds of tabs open and then it crashes. I've tried messing around with the settings and deleting the cash but nothing seems to work. This started to happen after I deleted my hard drive and reinstall Yosemite.

    Thanks

    Richard
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Make sure that Safari>Preferences>General>Safari opens with: is set to "A new window".

    Also, make sure that System Preferences>General>Close windows when quitting an app is checked.

    if that doesn't clear it up report back.
     
  3. Soccer5se thread starter macrumors member

    Joined:
    Oct 21, 2011
    Location:
    South Korea
    #3
    Both of your suggestions are checked but I still get a huge amount of tabs opening when I open Safari.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Try quitting Safari with command-q then hold the shift key down as you launch Safari. That should stop it from auto launching all those tabs.
     
  5. Soccer5se thread starter macrumors member

    Joined:
    Oct 21, 2011
    Location:
    South Korea
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    What sites are on the tabs? Is it your "Favorites" all opening? Do you have Safari preferences set to do that?
     
  7. Soccer5se thread starter macrumors member

    Joined:
    Oct 21, 2011
    Location:
    South Korea
    #7
    Lol! That worked! Thanks! I didn't think it would be that easy.
     
  8. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI

Share This Page