Safari unusable...

Discussion in 'Mac Apps and Mac App Store' started by AnonMac50, Oct 13, 2010.

  1. AnonMac50 macrumors 65816

    Joined:
    Mar 24, 2010
    #1
    Hi, on Safari, it keeps giving me error messages saying "Safari Webpage Preview Fetcher has quit unexpectedly" and "QTKit has quit unexpectedly". Sometimes every few seconds. I tried using a "MultiSafari" v.4.0.5 and it does the same thing. I suspect it is because of deleting the contents of the Caches folder (which I do regularly, but never had problems with). Any ideas?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What version of Safari are you running?

    I found this thread, which is about Safari 4, but may help with Safari 5, as well.
     
  3. AnonMac50 thread starter macrumors 65816

    Joined:
    Mar 24, 2010
    #3
    I have Safari 5.0.2.

    I've tried that method, thanks, but now I don't have webpage previews, and I still get "QTKit has quit unexpectedly". I am going to restore it via a Time Machine Backup I had made just several hours before.

    Thank you.
     

Share This Page