safari version 2

Discussion in 'Mac Apps and Mac App Store' started by mathewr, Feb 10, 2008.

  1. mathewr macrumors 6502

    Joined:
    Sep 14, 2007
    #1
    when i went to view highlights of a game i got this message

    We're Sorry
    Your browser version is not supported. You must be running Safari version 2.

    when i click about safari it says im running version 3.0.4

    does it make any sense that im supposed to have a lower version to watch the highlights

    thanks in advance
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Looks like you were on CSTV. All it is is a simple browser check, and when it doesn't see Safari 2, it balks. In short, the folks there are idiots. It works fine on Safari 3, but you have to tell it you're using Safari 2.

    Enable the Debug menu and then use the User Agent setting to spoof Safari 2.0.4. It'll run fine.

    Maybe someday they'll update their browser check. But don't hold your breath.
     

Share This Page