Safari version 5 not displaying adjustments to font

Discussion in 'Mac Basics and Help' started by MMM717, Sep 28, 2013.

  1. MMM717 macrumors newbie

    Joined:
    Sep 27, 2013
    #1
    Hello,

    I've designed a site for a business I'm launching that is *sometimes* giving me problems in Safari.

    I'm using @font-face. While Safari 5 is displaying the intended font, tweaks I've made to it (aside from changes in size) are not showing when bringing up the site "live". If I run it through the same browser locally, all is correct. It also runs fine "live" in a friend's fairly new Mac running Safari 6, as well as an old Mac I have here using (I *think*) Safari 3. The Safari 5 problem variants are my Windows based computer, as well as a friend's Mac running Safari 5.

    I don't understand what's going on, though in digging around online for a solution, I've read about various Safari 5 issues related to font, though nothing exactly like this (or a fix that works in correcting my problem). The closest I came to correcting this was reading that SVG fonts are sometimes a problem, so I tried adjusting my code to target Safari 5+ to use TTF instead, and that did nothing. Concerned that I may have written this wrong, I removed that and also the code to the SVG file altogether, but the problem still remained.

    I appreciate any help with this. Thanks in advance! :)
     
  2. MMM717 thread starter macrumors newbie

    Joined:
    Sep 27, 2013
    #2
    Are there any known issues at all re style related coding for Safari version 5 that I could possibly try and apply to my code? I'm still looking around online for something that might seem to relate, and anything I've seen and attempted in adjusting my code has made no impact. I realize I'm a beginner at this, but at the same time I'm stumped...
     

Share This Page