Safari: videos are suddenly playing

Discussion in 'OS X Yosemite (10.10)' started by madflava54, May 19, 2015.

  1. madflava54 macrumors member

    Joined:
    Jun 20, 2011
    #1
    I like Safari for many reasons. One reason I like it is that it doesn't have flash capabilities preinstalled like in Chrome. When I need Flash, I just use Chrome.

    However, today, when I go to ESPN, Facebook, or CNN, the videos play and autoplay. Before, if there was a video I wanted to see on Facebook, I would click it and it would say to install Flash.

    I don't recall installing Flash. Any idea what is going on here?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    First, did you verify if you have Flash installed? You can check by going to Safari > Help > Installed Plug-ins, then Command-F and search for "Flash" (without the quotes). Second, did you verify that the videos that are playing are Flash format? If the answer to both is yes, simply install ClickToFlash to stop Flash content from automatically launching.
     
  3. madflava54 thread starter macrumors member

    Joined:
    Jun 20, 2011
    #3

    Thanks for replying.

    It is not installed. I have maybe 4 plug-ins installed total. I'm not sure how to see if it's a flash video. I just assumed so since it's Facebook videos and they didn't play before cause I didn't have Flash installed.
     
  4. DJEmergency macrumors regular

    Joined:
    Nov 4, 2011
    #4
    Facebook added HTML5 support a few days ago to their videos. Nothing to worry about, but to enjoy it :D
     
  5. steve23094 macrumors 68000

    steve23094

    Joined:
    Apr 23, 2013
    #5

Share This Page