Safari - Weird Webpages

Discussion in 'Mac Apps and Mac App Store' started by FSMBP, Jun 1, 2009.

Thread Status:
Not open for further replies.
  1. FSMBP macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #1
    Recently, Safari has been acting extremely slow and loading webpages weird.

    For example, when I went to MacRumors, I get this half-ass loaded version (see picture).

    I have to reload it several times to get it to function correctly. I tried resetting Safari and emptying the cache but those did nothing.

    Any suggestions?
     

    Attached Files:

  2. holidaypf macrumors member

    Joined:
    May 11, 2009
    Location:
    Dallas, Texas
    #2
    I got the same thing with both 3.2.3 and 4.0.
     
  3. Jellix macrumors newbie

    Joined:
    Jun 1, 2009
    Location:
    Belgium
    #3
    Have the same problem in ie7 and ie8 but never with safari.
     
  4. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #4
    Macrumors has been doing this off and on today. I'm seeing it in Firefox on Vista.

    Don't blame Safari, the stylesheet is sporadically not loading for macrumors today for some reason. A refresh fixes it.
     
  5. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #5
    yup happened to me in firefox. id say its the site not the browser.
     
  6. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #6
    Please see this thread. This is a site issue rather than a browser one.
     
Thread Status:
Not open for further replies.

Share This Page