safari wifi connection problems

Discussion in 'iPod touch' started by cheekybobcat, Jan 15, 2008.

  1. cheekybobcat macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #1
    for some reason, my touch decided not to work on my wifi today although it has been working everyday before today. also, it worked at my friends house about 3 hours earlier? anyone know whats wrong/what i can do?


    **EDIT**
    The strength meter or whatever you want to call it has two bars as well and my wifi on my laptop (what I am currently using) is working fine.
    It says its "Unable to connect to network"
    sometimes it doesnt even pick up a signal...
    HELP PLEASE!!
     
  2. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #2
    Helppp Meee!!!

    someone...please help
    I am quite frustrated.

    UPDATE: It connected for about a second and said "Invalid address" and now i still cant connect.

    PLEASE, SOMEONE, ANYONE HELP!!!
     
  3. NeoLink macrumors member

    NeoLink

    Joined:
    Apr 3, 2007
    #3
    Try this:

    Go into your Wifi settings, click on the network you're trying to connect to, and click Renew Lease. It worked for me today when I couldn't connect to a network for some seemingly unknown reason.
     
  4. orangetrumpeter macrumors member

    Joined:
    Nov 12, 2007
    Location:
    Urbana, IL
    #4
    I am having the same problem. A network that I connect to regularly hasn't been connecting at all the past few days.
     
  5. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #5
    Wifi setting on the ipod or my computer?


    Oh, and it seems to connect for a tiny bit and work for a little than it automatically un-connected me and stopped working.
     
  6. NeoLink macrumors member

    NeoLink

    Joined:
    Apr 3, 2007
    #6
    On the iPod Touch.

    Is this your home network you're trying to connect to or are you piggy backing from a neighboring house? Could be a weak signal problem.
     
  7. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #7
    It is my home signal so its strong.
    But i dont see the renew lease or whatever your talking about?
    can you explain??

    **EDIT**
    My b...I found it. Ill try and see what happens....
     
  8. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
  9. NeoLink macrumors member

    NeoLink

    Joined:
    Apr 3, 2007
    #9
    Go to settings, touch WiFi, touch the little blue arrow to the right of the network you want to use, and scroll down till you see Renew lease. Touch it, confirm.

    See if that works.
     
  10. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #10
    Like i said, it didnt work. Im so pissed right now...:mad::mad::mad:
    can anyone else help out?
     
  11. Stang68 macrumors 6502a

    Stang68

    Joined:
    May 29, 2007
    Location:
    USA
    #11
    go to settings, then I think reset, then click reset network. The touch will reset and that might work.
     
  12. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #12
    that seemed to work. if anything happens, ill tell you.
    thanks though!! :D
     
  13. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #13
    1) Tell your touch to forget the network. Settings-wifi-choose the arrow next to the network and hit forget network

    2) Reset modem/router. Unplug the power cable on your modem/router for 30 sec and replug it back in.
     
  14. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #14
    it worked for about 5 minutes and than it auto un-connected me and now it wotnt let me join again.
    ughhhhhhhh
     
  15. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #15
    I will try this though.
     
  16. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007

Share This Page