Safari will not download anything?!

Discussion in 'Mac Basics and Help' started by Corrosive vinyl, Jun 27, 2007.

  1. Corrosive vinyl macrumors 6502

    Corrosive vinyl

    Joined:
    Sep 22, 2006
    #1
    for some reason I can not download anything from safari. I have v3.0.2 and have downloaded apps before, but for some reason it comes up with a message saying 'can not create file'. any ideas?
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    make sure you have permissions to write to the folder that you have set to download files.
     
  3. kbleicher macrumors newbie

    Joined:
    Jun 4, 2007
    #3
    Download to Desktop after Mac Hardware Upgrade

    Hi,

    I just upgraded to the new iMac, and I used the upgrade utility from my old mac (via firewire).

    When I'm in Safari and perform a download I get the same error as noted above. I already guessed it was permissions, so I did the get-info on the desktop. It shows me as read/write, so I'm not sure why Safari can't download.

    Anyone know the proper group, etc., settings that I may be missing, or if I should be fixing this in a different place?

    Also, I already performed 'repair permissions' via disk utility.

    Thanks!
     
  4. kbleicher macrumors newbie

    Joined:
    Jun 4, 2007
    #4
    Nevermind; just figured it out. Had to go into Safari, configure it to download elsewhere, then configure back to desktop. It may have been pointing to the Desktop of the temp user I created during the mac to mac transfer.

    A troubleshooting tip for anyone else, I suppose....
     
  5. kevinneugent macrumors newbie

    Joined:
    Sep 13, 2009
    #5
    Delete Speed Download Plug-In to Fix

    If you have it, go to Library/Internet Plug-Ins and delete the Speed Download Plug-In. Worked like a charm for me. Don't worry, you'll still keep the application. Just have to wait until either company fixes the bug. Seems to be particular to SL. Hope this helps.
     
  6. th3odyss3y macrumors newbie

    Joined:
    May 19, 2011
    #6
    I'm new user also want to thank for this solution. It also "work like a charm" with My Macbook.
     

Share This Page