Safari will not load page, keeps asking about certificate

Discussion in 'OS X Mavericks (10.9)' started by Brocksley, Dec 24, 2013.

  1. Brocksley macrumors member

    Brocksley

    Joined:
    Nov 5, 2013
    Location:
    Utah
    #1
    I can't access this page for school. canvas.dixie.edu with safari. It tells me I need a client certificate, I select continue, but it keeps asking me to select the certificate. I click cancel, and the page doesn't load. Works fine in Chrome. I have reset the cache, reset safari, turned off all extensions. Nothing works. Really bothersome.
     
  2. tigerintank macrumors regular

    Joined:
    Jun 16, 2013
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    Weird... works fine for me. Takes me to a log in page, no prompt about certificates. 10.9.1, 2011 iMac.
     
  4. tigerintank macrumors regular

    Joined:
    Jun 16, 2013
    #4
    yep see the login page in chrome but not safari. This is the error message i see. i need to deny it 3 or 4 times and then i get the safari cannot connect message.

    just tried it on a MP 2008 with 10.9.1 and all updates - same success on Chrome and same Safari problem
     

    Attached Files:

  5. Brocksley thread starter macrumors member

    Brocksley

    Joined:
    Nov 5, 2013
    Location:
    Utah
    #5
    It's driving me nuts. It's the only thing keeping me from safari all the time. Interestingly, if I log in as a guest user and try, it will work.
     
  6. Brocksley thread starter macrumors member

    Brocksley

    Joined:
    Nov 5, 2013
    Location:
    Utah
    #6
    I deleted the certificate from my keychain, and it loads now. That was crazy.
     

Share This Page