Safari will not load some web pages

Discussion in 'Mac Basics and Help' started by Capt. Toddy, Feb 4, 2008.

  1. Capt. Toddy macrumors newbie

    Joined:
    Feb 4, 2008
    #1
    Hi all,

    I've been visiting this site as a non-member for a while now and I've always been able to find the solution to the few problems that have presented themselves on my mac. Until now. I've a problem loading a few webpages. The two that I've found so far are YouTube ad Google. I'm not concerned about YouTube but I use Google Scholar for university and that is troublesome as I'm about to start study for this year.

    So here goes- I'm running an iBook 1.42GHz PowerPC G4 with 1.5GB of DDR SDRAM. I ran a software update one week ago and I'm running OS 10.4.11. Safari version is 3.0.4 and Quicktime is 7.4.

    Everything has been running normally since I did the update. Yesterday as part of my regular maintenance I ran a repair disc permissions using disc utility and then checked and repaired the directories using disc warrior. It seems that the problems occurred after I've done this (but I cannot be certain). After noticing the problems I re-ran both the scans which did not find any problems.

    I checked both sites using my wife's MacBook and it runs fine (and alot faster than mine). I've also checked both sites on my iBook using Firefox and Explorer 5.2 and neither will load the above mentioned sites.

    I have several internet plug-ins which I think may be the source of the problems but I don't know how to approach it. Do I delete them all and see what happens. If I do delete them where do I get the right plug-ins?

    Below is a list of what's where-

    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/ContentUploaderPlugin.plugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/DRM Plugin.bundle
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/Flash Player.plugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/flashplayer.xpt
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/Java Applet.plugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/JavaPluginCocoa.bundle
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/NPDjVu.plugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/Quartz Composer.webplugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/QuickTime Plugin.plugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/QuickTime Plugin.webplugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/VerifiedDownloadPlugin.plugin
    /Volumes/Macintosh HD-1/Library/Internet Plug-Ins/Windows Media Plugin


    /Volumes/Macintosh HD-1/Library/QuickTime/AC3MovieImport.component
    /Volumes/Macintosh HD-1/Library/QuickTime/AppleIntermediateCodec.component
    /Volumes/Macintosh HD-1/Library/QuickTime/Perian.component
    /Volumes/Macintosh HD-1/Library/QuickTime/XVIDDelegate.component


    /Volumes/Macintosh HD-1/Users/rodneyprice/Library/Internet Plug-Ins/RealPlayer Plugin.plugin

    What do I do???

    Rod
     
  2. Capt. Toddy thread starter macrumors newbie

    Joined:
    Feb 4, 2008
    #3

Share This Page