Safari Won't Load Pages When Open

Discussion in 'Mac Basics and Help' started by DFWMacGuy, Jul 14, 2008.

  1. DFWMacGuy macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    OK, I am a new Mac user so please be patient!

    Over the weekend, upon restarting my Mac (multiple times), when I open Safari - it will not load any webpages. In the address box, the blue line will go all the way to http: - and then it just stops! Later a timeout message will appear!

    I have contacted my internet provider and the connection is fine! We have completely troubleshooted and reset the modem, and it is fine too!

    So the connection is fine, I just cannot get to the internet. I've tried a variety of things such as resetting Safari, cleaning my cache, checking the cables, etc. Someone had mentioned it could do with the firewall, etc. Before doing anything I wanted to post it to the knowledgeable ones in the forum.

    Any help you can provide would be greatly appreciated!:)
     
  2. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #2
    We need to know more about your network...

    Are you using a wireless router or just physically connecting to the cable modem using an ethernet connection? If using a wireless router, are you connecting via the Airport card or by ethernet?

    What kind of mac are you using and which OS and version?
     
  3. DFWMacGuy thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #3
    Safari Won't Load

    Ok I apologize I don't have the specific system info (at work) - its an iMac desktop system. I will have to find out the operating system version for you.

    My internet connection is via ethernet and I am using a Motorola cable modem - no wireless or router involved.

    Its really odd because it always worked. I haven't done any new downloads and primarily only use for email and light internet.

    Hopefully this info will help.
     
  4. NSNick macrumors regular

    Joined:
    Jun 27, 2008
    Location:
    Washington D.C.
    #4
    Safari is not supposed to load Pages. Pages should be in your application folder if you installed iWork.:p
     
  5. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #5
    He means "web pages" not the application "Pages".

    I suggest you do the following:

    1. Go into System Preferences -> Network and see if you have a "green" button for the "Ethernet Connection". If it is red, it is disabled. Also check to see if the Airport interface is also green and at the top of the list. If it is, you should turn it off and move it below the Ethernet connection. If you are running Leopard, you can do this by clicking on the little "gear icon" at the bottom of the left column and choose "Set Service Order". Then drag the Ethernet service so that it appears above the Airport service. If the Ethernet service is red (disabled) use the same button to "Enable the service".

    2. If you don't see the Ethernet Service, try to add it by clicking the "+" button.

    After any changes you make, make sure you click the "Apply" button.

    3. If all of that doesn't work, reboot and reset your PRAM followed by a Safe Boot.
     
  6. DFWMacGuy thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #6
    Thank you Merl1n!

    I will try as you say! Again I don't have it in front of me, but I do know I had green lights by Ethernet and Airport. I think Ethernet was #1 in the list and Airport was #4.

    UGH!
     
  7. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #7
    You should also disable the other services like "bluetooth" and "firewire". I am referring to the Network Prefs only. You can keep bluetooth enabled for keyboard, mouse, phone, etc. You just want it disabled as a Network service.
     

Share This Page