Safari

Discussion in 'Mac OS X Lion (10.7)' started by coastal706, Jul 22, 2011.

  1. coastal706 macrumors newbie

    Joined:
    Jul 20, 2011
    #1
    So when I shut down my computer and turn it back on and open safari it opens the page that I last visited. How do I turn this off? My current settings says new windows and tabs open with the Homepage. Which it is not doing.
     
  2. Skyhigh223 macrumors regular

    Joined:
    Jul 21, 2009
    #2
    Go to System Preferences > General > And Uncheck the box that says "Restore windows when quitting and re-opening apps"

    OR

    Just press the red button to close all windows down (or do Cmd+W) before you quit Safari.

    The feature that's causing this is called Resume. You can read about it here: http://www.apple.com/macosx/whats-new/
     

Share This Page