Safe Boot not allowed on software RAID0 boot volume?

Discussion in 'Mac Pro' started by sailmac, Feb 16, 2010.

  1. sailmac macrumors 6502


    Jan 15, 2008
    I am running a software RAID0 stripe ( 2 x 640GB WD Caviar Black) as the boot volume on my mac pro (early 2008). The striped volume was created using Disk Utility.

    In normal operation the system boots fine and the volume behaves well.

    I tried booting into 'safe mode' (hold down shift key at boot) but the system failed to boot. The grayscreen gear spun for awhile, then the Apple logo turned into a "no startup disk found" icon and the gear kept spinning.

    I let it spin for a few more minutes, the did a hard shutdown (followed by DU/DW to make sure no corruption from the shutdown).

    Tried again and got the same behavior.

    Is 'safe boot' prohibited on a software RAID0 stripe?



    System details

    Model Name: Mac Pro
    Model Identifier: MacPro3,1
    Processor Name: Quad-Core Intel Xeon
    Processor Speed: 2.8 GHz
    Number Of Processors: 2
    Total Number Of Cores: 8
    L2 Cache (per processor): 12 MB
    Memory: 12 GB
    Bus Speed: 1.6 GHz
    Boot ROM Version: MP31.006C.B05
    SMC Version (system): 1.25f4

    System Version: Mac OS X 10.6.2 (10C540)
    Kernel Version: Darwin 10.2.0
    Boot Volume: Mac Pro 1
    Boot Mode: Normal
    Secure Virtual Memory: Not Enabled
    64-bit Kernel and Extensions: No

Share This Page