Safe mode and grey bar at the startup issue

Discussion in 'Mac Basics and Help' started by Ahmedkhanpathan, May 5, 2014.

  1. Ahmedkhanpathan macrumors newbie

    Joined:
    May 5, 2014
    #1
    Hi there friends
    I don't have apple help in my city
    I'm using MBP as desktop removed battery due to batter sensors issue.
    It is late 2011.
    It started with no startup tone chime than I set nvram so startup tone came but the persisting issue is grey bar at the startup blow apple logo that takes 20 min almost and after completion MBP turns off and requires manual turn on and upon re turning on again that grey bat appears same fasion.
    Some one told me to go to safe mode and apply some changes but I can't go to safe mode with shift key startup login Id password bar appears and constant shift key press interrupts and again grey bat appears.
    I don't know how to disable startup password and how to disable vault.
    Please help me in
    I don't have firm ware password
    How to get into safe mode
    How to get rid of grey bar on startup
    My discs are working well I checked in recovery.
    Please help me even I don't have disc
    And if you could help me in how to open a USB net modem.with the MBP having same issues as with mine
    Thanks
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Open System->Startup Disk and make sure you OS X partition is selected.

    Please tell us the version of OS X are you running? Resetting the Admin password is different with the version of OS X.
     

Share This Page