Safe to 10.6.7

Discussion in 'Mac Basics and Help' started by Yellow 13, Apr 10, 2011.

  1. Yellow 13 macrumors member

    Joined:
    Mar 26, 2011
    Location:
    Erusia
    #1
    Heard lots o problems.

    Should I or should I not?

    MB 2008 MB446ZP/A. 2.0, 2GB, 160 [5400]. 10.6.6
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Yes.
    Unless you have some hardware or/and software that will break when you install 10.6.7.
     
  3. Yellow 13 thread starter macrumors member

    Joined:
    Mar 26, 2011
    Location:
    Erusia
    #3
    umm like?
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    I don't know. Maybe you list the hardware (specialised) and software you have installed?

    I run 10.6.7 on two Macs quite successfully with several special software.
     

Share This Page