iPad Safemode when deleting Apps

Discussion in 'Jailbreaks and iOS Hacks' started by deltaray, Mar 6, 2013.

  1. deltaray macrumors newbie

    Joined:
    Jan 7, 2010
    #1
    Lately, whenever i try to delete an appstore app, my iPad Mini goes to Safe mode as soon as I press the 'X'. Anyone know how to fix this? Thanks :)
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    FYI, several threads on this topic.

    Do you have cydelete installed? It has a bug. Not sure if its been updated yet. If not, remove it and try again. Otherwise, someone else will chime in or you can read the other threads and see if they posted a solution. Good luck.
     
  3. deltaray thread starter macrumors newbie

    Joined:
    Jan 7, 2010
    #3
    Sorry, I'm still looking for the other threads.

    No, I havent installed cydete. I only have NC settings, Weekillbackground, RetinaPad, FullForce, Safari Downloader and Springtomize 2
     
  4. fizz7283 macrumors 6502a

    Joined:
    Jul 3, 2010
    #4
    I also had this issue on my 4s and never had cydelete installed. Never could figure out why it was happening. I thought maybe it was because all of my apps were hidden and it was because I would delete the app and the home screen would be left with no app icons on it, but wasn't 100% sure.

    You can delete them by going into settings, general and usage and it doesn't go into safe mode. It's a little bit of a hassle, but not as annoying as safe mode is

    Thankfully I don't have that problem on my iPhone 5 and I have the exact same packages installed except for ifile.
     
  5. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #5
    Alternatively you can place icons in a folder before deleting to stop going into safe mode.
     
  6. fizz7283 macrumors 6502a

    Joined:
    Jul 3, 2010
    #6
    Yeah, that would work if you already have folders and icons in your springboard, but I have absolutely none on mine. Not even any icons in the dock. And I usually just download one app at a time to try it and if I don't like it, delete it. So wouldn't work for me lol

    But I'm sure others will appreciate the tip.
     
  7. Skizzy macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #7
    When I put them into a folder and try to delete them I go into safe mode and the icons are out of the folder when I get back.
     
  8. fizz7283 macrumors 6502a

    Joined:
    Jul 3, 2010
    #8
    Try deleting them from within the settings app. That was the only way I could avoid safe mode crashes.
     
  9. Skizzy macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #9
    I'm having the opposite problem now lol. I get safe mode when deleting them through settings.
     
  10. fizz7283 macrumors 6502a

    Joined:
    Jul 3, 2010
    #10
    Really? Wow. Well then I have no clue what to tell you. I never had that issue when deleting through settings, it worked flawlessly for me.

    So you can't delete from springboard or through settings now?
     
  11. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #11
    what springboard tweaks do you have installed?
     
  12. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #12
    what springboard tweaks do you have installed?
     
  13. Skizzy macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #13
    A bunch but none that are known to have problems. This only happens on my iPad Mini.

    It's weird if I try to delete an app that's in a folder I get safe mode and then the app appears on a springboard page out of the folder but still on the device. If I move an app out of the folder first and then delete it everything seems fine. If I delete an app from the settings > usage menu then I get safe mode. It also goes into safe mode if I open an app first and then back out and try to delete that same app.
     

Share This Page