Saft updated for Safari beta

Discussion in 'Mac Apps and Mac App Store' started by shipdestroyer, Jun 14, 2007.

  1. shipdestroyer macrumors 6502

    Joined:
    Jun 5, 2007
    Location:
    New Hampshire
    #1
  2. merc669 macrumors 6502

    merc669

    Joined:
    Jun 7, 2006
    Location:
    Southern MD, USA
    #2
    I still am getting an error that SAFT is incompatible with Safari. I reinstalled it and Safari3 Beta a couple of times with SAFT refusing to load. Any ideas?

    Bill.....:confused:
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
  4. merc669 macrumors 6502

    merc669

    Joined:
    Jun 7, 2006
    Location:
    Southern MD, USA
    #4
    Safari-Stand works great but still cannot get Saft to load correctly. Even the new version. Says that Saft is not with this version V3 522.11 of Safari. Anybody else get it to work? Thanks!!

    Bill.....:confused:
     
  5. tartsquid macrumors regular

    tartsquid

    Joined:
    Jan 21, 2006
    Location:
    Reston, VA
    #5
    Sorry for reviving an old thread, but I wanted to say that I had Saft working just fine with 3.0.2 but of course it's not compatible with 3.0.3 now.
     
  6. galwes macrumors newbie

    Joined:
    Jan 11, 2005
    #6
    Saft for Safari 3.0.3

    You will have to upgrade to the new Saft for Safari 3.0.3 when it is available. It would be a free upgrade if you are a register user. I would expect to see it available this week.
     

Share This Page