Sam unlock after 5.1.1 Jailbreak no go *SOLVED*

Discussion in 'Jailbreaks and iOS Hacks' started by Stever71, May 28, 2012.

  1. Stever71, May 28, 2012
    Last edited: May 28, 2012

    Stever71 macrumors newbie

    Joined:
    Nov 3, 2011
    #1
    I had the wives IP4 running on Rogers using the Sam Unlock FW 5.01. My tickets were saved using redsnow.

    I recently upgraded it to 5.1.1, applied new jailbreak using snowbreeze and restored back-up.
    I then followed guide on iclarified on how to restore unlock using saved tickets.
    went through the steps and copied/pasted saved lockdown folder in var/root/library.
    PHP:
    http://www.iclarified.com/entry/index.php?enid=21639
    After rebooting i still get no service.

    Am I missing something here? I am supposed to go through the sam unlock process again?
    I thought all you needed to do was replace the lockdown folder.

    tia
     
  2. Stever71 thread starter macrumors newbie

    Joined:
    Nov 3, 2011
    #2
    here is the rest of the process to get it going

    Step 1: Jailbreak your iPhone on iOS 5.1.1.
    Step 2: Install SAM on iOS 5.1.1.
    Step 3: Revert Lockdown to stock.
    Step 4: Replace the backup activation ticket (Lockdown folder) to this path: /var/root/Library/Lockdown.
    Step 5: Reboot your device.
    Step 6: Disable SAM.
    Step 7: Reboot, and then wait for the Carrier Signals to Appears.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Or just save the entire Lockdown folder, replace the stock Lockdown folder with the saved folder after the upgrade.
     
  4. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #4
    This!
     
  5. Stever71 thread starter macrumors newbie

    Joined:
    Nov 3, 2011
    #5
    Originally thats what i did. This did not work. I kept getting no service. What did work was opening Sam and "Revert Lockdown to Stock". After this step I replaced my lockdown folder with my saved activation, rebooted and back running on rogers.

    *Just replacing the lockdown folder on my 4S was sufficient enough for me to get t-mobile running after the upgrade to 5.1.1.*
     

Share This Page