Same IP address issues.

Discussion in 'Mac OS X Server, Xserve, and Networking' started by mynewromantica, Sep 15, 2009.

  1. mynewromantica macrumors regular

    Joined:
    Aug 3, 2009
    #1
    What does this mean and what do I do to fix it?
     

    Attached Files:

    • IP.png
      IP.png
      File size:
      24.1 KB
      Views:
      28
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    The easiest solution is most likely to open Sys Prefs > Network > Ethernet (on the left). Set "Configure IPv4" to "Using DHCP".

    Before doing that, make a note of the current settings in case you need to revert.
     
  3. mynewromantica thread starter macrumors regular

    Joined:
    Aug 3, 2009
    #3
    It is already set to that, and do I need to do something different if I am using a wireless connection?
     
  4. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #4
    Under what circumstances did this occur?

    I had this happen today on my Air. Problem is, the IP it said was taken, is reserved for my air. In fact, all my machines and devices have reserved IPs, so it would be impossible for the IP to be taken by another machine.

    When this happened, I was opening my air after it had been asleep. I think this might be a bug that occurs when waking from sleep.

    Let me know what was happening when this happened to you.
     

Share This Page