Samsung CLP-365W Installation MacBook Pro Retina

MikeStevens

macrumors newbie
Original poster
Dec 21, 2007
18
0
Hi. I''m trying to install the Samsung CLP-365W on my MacBook Pro Retina Mid 2012 with OS 10.8.4.

This computer does not have a disc drive so I cannot use the CD to install the software. I''ve tried to download and install the driver software from your website. I note that the software versions go to OC10.6. I have followed your instructions and changed the security settings so that OS10.8 can be downloaded.

When I try to print I get a message SPL-C ERROR - IllegalResolution

Can you advise me how I can install the software please, if this is the problem that I am having.

Thank you.
 

MikeStevens

macrumors newbie
Original poster
Dec 21, 2007
18
0
I'm not sure where you're downloading the driver from, but try here:
http://www.samsung.com/ca/support/model/CLP-365W/XAA-downloads
There's only one Mac version, 5.0, and it's a small file. It downloaded fine for me.
Edit
That link isn't specific enough. After clicking it, choose drivers on the left.
Mr Brightside

Thank you for that.
However I have downloaded from the link you suggest.

Although on that page it says Mac OS 10.4 - 10.8 when I open the zip file I only see 10.4, 10.5 and 10.6.

There is the advice to change my security settings to allow download of 10.8 and I've done that. I still don't see 10.8.

Can I ask if this is the problem I am having, that is I have an incorrect driver?

I am new to this so I find it rather difficult.

Thank you again for your help
 

Mr_Brightside_@

macrumors 68040
Sep 23, 2005
3,130
1,184
Toronto
Mr Brightside

Thank you for that.
However I have downloaded from the link you suggest.

Although on that page it says Mac OS 10.4 - 10.8 when I open the zip file I only see 10.4, 10.5 and 10.6.

There is the advice to change my security settings to allow download of 10.8 and I've done that. I still don't see 10.8.

Can I ask if this is the problem I am having, that is I have an incorrect driver?

I am new to this so I find it rather difficult.

Thank you again for your help
I'm not sure why that's happening. For mine I went thru two folders and then there was a .pkg installer file that I opened and started the installation process. My security settings were already open.
 

MikeStevens

macrumors newbie
Original poster
Dec 21, 2007
18
0
I'm not sure why that's happening. For mine I went thru two folders and then there was a .pkg installer file that I opened and started the installation process. My security settings were already open.
Thanks again. I'll try Samsung Support.

Mike