Samsung G600 - will not work via Bluetooth on a Mac?

Discussion in 'Mac Accessories' started by Karvel, Sep 23, 2008.

  1. Karvel macrumors regular

    Joined:
    Jun 27, 2007
    Location:
    England
    #1
    Hi

    I've just today got a Samsung G600 and I can't get it to work properly via Bluetooth. I get an error when I try to actually do a Send Via > Bluetooth on the phone itself (e.g. a picture); but I can "Browse Files..." in Bluetooth File Exchange, though the folders are empty when they DO have contents in them, so I basically can't retrieve any contents from my phone at all. Any help?

    edit: I can view Sounds/Videos but not any of the Pictures? :confused:
     
  2. darphdodo macrumors newbie

    Joined:
    Oct 17, 2008
    #2
    You can get the samsung g600 to transfer photos to your mac via bluetooth. Here are the steps I followed (after pairing the devices):

    1) On your phone, go to Menu -> My Files -> Images
    2) Go to My Photo, select options
    3) Select Move to Memory Card (then select the images you wish to move)
    4) Select Move. You will be taken the Memory Card directory structure.
    5) Select the Images directory then select Options
    6) Select Move Here. The image are now in your folder Memory Card under the Images subfolder.
    7) Select an image, then select Options, at the bottom of the list is an item called Bluetooth visibility. Enable it.

    Now your photos should be visible when you browse the Memory Card/Images folder.

    Some of these steps are probably redundant but that's what worked for me.

    Hope that helps.
     
  3. Karvel thread starter macrumors regular

    Joined:
    Jun 27, 2007
    Location:
    England
    #3
    Oh wow!! I had actually genuinely given up hope and was just emailing all the photos back to my Mac! Thank you so very much !!!!!
     
  4. Karvel thread starter macrumors regular

    Joined:
    Jun 27, 2007
    Location:
    England
  5. mlbarnes macrumors newbie

    Joined:
    Sep 29, 2012
    #5
    Worked for me!

    I had the same problem on a different model - figured the bluetooth visibility issue. I didn't have to move the files onto a microSD card either.
     

Share This Page