Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

macguru9999

macrumors 6502a
Original poster
Aug 9, 2006
790
364
I just tried installing 10.12.x and also 10.13.6 on a samsung qvo 1tb drive in the sata 2 bay and both OS showed the "no entry" symbol on restarts , but not on cold boot. I have used this drive before in a 2013 imac with no problem. (obviously samsung evo and pro models work in a 5,1 no problem) I also found a similar post on reddit made by another mac pro5,1 owner about a week ago. I am guessing its a sata 3 to sata 2 issue., thus it does not occur on the newer imac sata bus.
 

bsbeamer

macrumors 601
Sep 19, 2012
4,312
2,712
Have seen reports that these QVO's ONLY work in SOME PCIe SATA adapters. Not 100% sure why that is and haven't personally experienced, but it may be related to the 4-bit per cell (QLC) vs. 3-bit per cell in other models (TLC).

Would recommend 860 EVO and 860 PRO for SATA-based SSD needs with MP5,1.
 

silicontrip

macrumors newbie
Oct 27, 2010
2
0
I'd be very interested to know what the issue is. I've just bought a heap of these drives and stupidly opened them all first, to install in the 3.5" adapters, to discover that there is this odd fault. I've also tried the drives in a very old (similar vintage to the 5.1) HP machine and didn't see the same issue. So I'm assuming that an old sata bus isn't the issue.
 

MarkC426

macrumors 68040
May 14, 2008
3,627
2,055
UK
I think these work as data drives, just not os.
Personally for the extra cost I would get an evo.
 

flowrider

macrumors 604
Nov 23, 2012
7,269
2,971
Many threads on the QVO not being compatible with a Mac. Heres one:


However, when I had my 5,1 cMP, I used a QVO in an external case and it worked for me for storage. I never put an OS on it to see if it would boot. When I sold that Mac, I put the QVO inside as a storage device. When MT, and the Mac booted from an early 840 SSD, it showed as an installed device.

Lou
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.