iPhone Sandbox Bluetool Diagnostic

Discussion in 'Jailbreaks and iOS Hacks' started by la79, Feb 20, 2013.

  1. la79 macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #1
    Anyone keep getting the Sandbox Bluetool crash every time they boot their idevice?

    If so can you provide detail on what it is and why? You can check under General, Settings, General, About, Diagnostics & Usuage, Diagnostics & Usuage Data.

    Believe it has to do with mobilesubstrate.
     
  2. LaZyFLiP macrumors regular

    Joined:
    Jan 20, 2009
    #2
    I am but I have no idea why or what's causing it.
     
  3. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #3
    From what I've heard it has to do with MobileSubtrate itself. Going to try to restore and see what I find.
     
  4. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #4
    After restoring to 6.1.2 and jailbreaking again, I discovered that Pandora Downloader is giving me this error. If you uninstall you will have no problems.

    I have contacted the developer to inform them of the bug.
     
  5. Theman432012 macrumors newbie

    Joined:
    Mar 12, 2013
    #5
    (SOLVED) Hey for everyone experiencing sandbox bluetool diagnostics crash reports, the culprit is in each report about 3/4's of the way into the report, you will see culprit. Example would be copic arm.deb or something like that I can't remember exactly but that's really close there will be an app named solely for each report. In my instance I found constant sandbox bluetool crashes do to sprintomize 2 iOS 6 version 1.4.5.1, also lockdown lite very new app version 1.0.1, then random sandbox bluetool crashes due to copic version 3.2, and photo album+ for iPod and iPhone version 4.2.0.2. After uninstall of these sandbox bluetool crashes stopped completely. Now I'm not saying these apps were primary cause or flawed cause they worked fine no issues, im not sure if its not mobile substrate, or conflicting apps, I'm not sure but I can say theses apps caused repeated sandbox bluetool crash reports and once uninstalled the crashes stopped completely! That's a fact! Also I just did a fresh jailbreak last night and used the latest evasi0n tool for a very smooth jailbreak with superb boot time compared to previous versions! I'm running iPhone 5 ios 6.1.2 unlocked
    So I strongly suggest reading those sandbox bluetool crash reports and getting to the exact nature of which app is causing it and just uninstall, email developer and wait for reply or update. I'm pi____ because I paid for copic which is one of my favs, and photo albums+, sprintomize i was trying out cracked version so I won't be buying that, and lockdown lite is free.
    Hope this helps y'all have a great day!
     
  6. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #6
    Thanks for the advice. Was able to pinpoint a little bit more on what was causing the problem. For me it was User Agent Faker. Uninstalled it and now no more error logs!
     
  7. u00tanobetter macrumors newbie

    Joined:
    May 27, 2014
    #7
    I have iOS 7.(whatever is the newest version as of this post), and none of those apps. My phone gets horrifically hot, apps crash (all after two complete resets and set-ups as "new iPhone"), and have a terrific amount of "active" processor use when having only a system-monitoring app open. This is happening on my iPhone 5s, as well as iPad 4th gen. Please, someone, help! This is extremely frustrating!
     
  8. u00tanobetter macrumors newbie

    Joined:
    May 27, 2014
  9. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #9
    Sounds to me like you have a hardware issue. If it's still under warranty take it to the Apple store. If not start from a fresh phone and do not use a backup of your phone.
     

Share This Page