Sauerbraten quits when Multiplayer is clicked

Discussion in 'Mac and PC Games' started by jimharris99, Jun 11, 2009.

  1. jimharris99 macrumors newbie

    Joined:
    Jun 11, 2009
    #1
    Hi Everyone,

    It's a free game I know, so I shouldn't complain too much. Nonetheless, I think something happened after one of the last Leopard updates, but regardless, whenever I open Sauerbraten to play it and then click the multiplayer option, it just quits. When I click single player, it proceeds and I can play. Same thing with Bot mode, it only seems to do it when I click multiplayer.

    I've thrown the game in the trash, emptied, restarted, downloaded again....same thing.

    Anyone know of issues or how to fix?


    Thanks in advance
     
  2. QuantumLo0p macrumors 6502a

    QuantumLo0p

    Joined:
    Apr 28, 2006
    Location:
    U.S.A.
    #2
    Sorry, I don't have a solution for you but if you don't get any suggestions here you could try to look/post in the Sauerbraten forums.

    I was thinking of trying it out. It actually looks halfway decent for being free but when the kids decided to play WoW again I made a character and...well...damn it all to hell.

    It is Cyber Crack.
     
  3. jimharris99 thread starter macrumors newbie

    Joined:
    Jun 11, 2009
    #3
    Any thoughts?

    I guess not that many people play this game?

    I'll try the Sauerbraten message board like you suggested. I looked there once before and didn't find anything for my issue, so I'll create a post like here and hope that I get somewhere.

    If anyone else has any thoughts, it'd be much appreciated.

    Thanks again!
     

Share This Page