Saving from powerpoint - 0 bytes?

Discussion in 'iOS 11' started by joker00, Jul 16, 2017.

  1. joker00 macrumors member

    Joined:
    Apr 30, 2011
    #1
    i’ve been trying to save from PowerPoint using a spot on my iCloud Drive.
    It looks like its saving but only leaves a 0 byte size file.

    Anyone else seeing this?
     
  2. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #2
    I see “Upload Failed” in PowerPoint when I try it and indeed I have a 0 byte file in iCloud Drive. I tried Word too and saw the same result as you though, it apparently saved without error but also left a 0 byte file. Wondered if it affected just Office or everything else so I tried Pixelmator and it saved to iCloud just fine.
     
  3. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #3
    Beta OS with an app that isn't upgraded to use said OS, yeah it could happen. Try opening the file from iCloud Drive on another device. See if its a bad save or just a bad size report
     
  4. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #4
    It’s really 0 byte. I saved it to Desktop in iCloud and checked it on the Mac. Like you say, not unexpected, but no less unfortunate for it.
     

Share This Page