SBsettings is GONE

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cbirch2, Jul 6, 2010.

  1. cbirch2 macrumors newbie

    Joined:
    Apr 22, 2010
    #1
    Today i tried to open the sbsettings via activator and nothing happened. i searched it in spotlight and it didnt show up. it also doesnt show up among my installed packages in cydia.

    when i try to search it in cydia and rock it doesnt show up, in fact rock crashed so many times it said it had to temporarily stop using some apts.

    not only that but in the featured packages button in the cydia home page the sbsettings link just takes me to a page that says the package cannot be found. i tried to add the source http://apt.bigboss.us.com/repofiles.cydia, but it says the source cannot be found.

    what can i do?? i would really like my sbsettings back
     
  2. cbirch2 thread starter macrumors newbie

    Joined:
    Apr 22, 2010
    #2
    so after comparing with my friends itouch i found i somehow lost the bigboss source. i cant add it, it says it cant find the repository. what can i do, bigboss is an essential source
     
  3. cbirch2 thread starter macrumors newbie

    Joined:
    Apr 22, 2010
    #3
    the file bigboss.list still exists in /private/etc/apt/sources.list.d. so i still have the source. could the file be corrupt? how do i fix that
     

Share This Page