SBsettings Push mail toggle

Discussion in 'Jailbreaks and iOS Hacks' started by cdrwinston, Aug 29, 2010.

  1. cdrwinston macrumors regular

    Joined:
    Jun 24, 2010
    #1
    After I installed and used the push mail toggle to turn my push "off", for some reason now I can no longer get push to work again. I have removed the push mail toggle, and I have rebooted. Any idea's what may be going on?
     
  2. jourabchid macrumors newbie

    Joined:
    Aug 26, 2010
    #2
    are you using yahoo on an i4? my push hasnt been working he last 3 days, i dont know whats up.

    my friends 3gs is fine, but im not having any luck, i was just gonna try the sbsettings toggel but seeing your post i decided to hold off...
     
  3. cdrwinston thread starter macrumors regular

    Joined:
    Jun 24, 2010
    #3
    No i'm using gmail on ip4. I removed and reinstalled sbsettings and my push is back. I won't reinstall those toggles again.
     
  4. jourabchid macrumors newbie

    Joined:
    Aug 26, 2010
    #4
    by chance were u using the iretina theme for sbsettings?
    just trying to narrow it down
     
  5. cdrwinston thread starter macrumors regular

    Joined:
    Jun 24, 2010
  6. jourabchid macrumors newbie

    Joined:
    Aug 26, 2010
    #6
    da well, maybe lockinfo is actn up on me, im havn no luck with push and yahoo
     
  7. cdrwinston thread starter macrumors regular

    Joined:
    Jun 24, 2010
    #7
    I have lockinfo as well. I have noticed that I'm not getting my Facebook push notifications either. I may try to delete and reinstall.
     
  8. jourabchid macrumors newbie

    Joined:
    Aug 26, 2010
    #8
    I reset my network settings last night, and woke up this morning and push is working fine, i think yahoo push got jacked some how... who knows...its been very intermittent ever since i got the i4.

    All my other push notifications are still working fine.
     

Share This Page