Scanning not saving PDF

Discussion in 'macOS Sierra (10.12)' started by blueruck, Apr 26, 2017.

  1. blueruck macrumors member

    Joined:
    Oct 14, 2008
    #1
    Hi, recently I began having an issue where I scan a document on my printer and when it gets tot the stage "Saving Image" it hangs. This only happens on PDF's - TIFF & JPG are fine.

    I have reset my printer subsystem multiple times, removed printers, tried different printers from different OEM's. I have searched around the Internet and haven't a similar issue. The problem is on my MAC.

    Basically the save process hangs and I have to kill it.

    I am sure it is something on my laptop, because my wife's MAC doesn't have the same issue.

    I am current on my OS and all patches.

    Thoughts?
     
  2. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    Try different scanning software?
    Have you tried VueScan?
     
  3. blueruck thread starter macrumors member

    Joined:
    Oct 14, 2008
    #4
    Thanks for the feedback - I hadn't thought about a 3rd party app.

    The reading I have done pdfkit never got as far as issues with scanning, though I am hopefully with each release a fix is coming :)
     
  4. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #5
    Try VueScan.
    I -think- it offers a free demo period.
    Even if you don't buy it, just see if you can "get things working" again...
     
  5. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #6
    Are you using the software that the printer installs to scan? If so, try using Apple's own Image Capture app in your Applications folder. It works with most scanners. You won't have all the fancy features of the dedicated developer app, but the basics are there. Generally speaking, if the scanner shows up in the list on the left, then it will work.
     

Share This Page