Schedule Shutdown each evening

Discussion in 'macOS' started by Swissjob, Aug 2, 2007.

  1. Swissjob macrumors newbie

    Joined:
    Aug 2, 2007
    Location:
    Basel, Switzerland.
    #1
    Hi,

    We have a G4 iMac running 10.3.9 in the lab and I want it to shutdown automatically each evening. I set the time in the Energy Saving Schedule pane in systems preferences. Nothing happens.
    There are two account son the computer and I've tried it in both. I've confirmed that only one is logged in at any time. I've tried it with locking the pane and keeping it unlocked. I've tried scheduling it to sleep rather than shutting down and still nothing.
    Help would be appreciated.
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    puzzling, that should work. though i have never scheduled shutdown/sleep.

    What about just setting it to go to sleep after 15-20 minutes, Macs use very little power (0.5W or so) while asleep so your power usage shouldn't be considerably higher.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Do you have any apps running that might be conflicting with this setting? Do you have any peripherals plugged in? :)
     
  4. siredsmithjr macrumors newbie

    Joined:
    Feb 29, 2008
    #4
    Realise this is rather old now, but have you sorted your problem?

    There can be issues with scheduled shutdowns in some cases.

    Firstly, your mac may have to be awake in order to shutdown. This isn't as irritating as it seems, as you can schedule the computer to switch on (which will awaken if it is already on) 5 minutes (or long enough to turn on, and not too long as to let it re-sleep) before the scheduled shutdown.

    Also, there may be an issue if more than one user is logged on at the same time, or if no user is logged in (login screen) although this is fixed as of Mac OSX 10.4.6

    Hope that helps!
     

Share This Page