scheduled wake doesn't work

Discussion in 'Mac Basics and Help' started by ungar, May 26, 2007.

  1. ungar macrumors member

    Joined:
    Feb 11, 2006
    Location:
    Paris
    #1
    I tried scheduling a wake up (system preferences/energy saver/schedule on my iMac. It simply doesn't work; that is, the computer does not wake up at the scheduled time. It just stays asleep.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of iMac do you have? Is the correct time set on your system clock? :)
     
  3. ungar thread starter macrumors member

    Joined:
    Feb 11, 2006
    Location:
    Paris
    #3
    I have a 17" Macintel bought in January 2006. The clock indicates the correct time. However, if I put my Mac to sleep at, say 9:00, then rouse it at 9:30, the clock will say 9:00 for a couple of seconds, before suddenly changing to the right time. Does this mean it's not running during sleep? And, is so, could this be the explanation?

    Thanks

    Sane Jew (but not for long).
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Okay so we're talking about an iMac and not a MacBook Pro, right?

    I guess a start might be to reset your SMC considering this is where your sleep settings are kept. :)
     
  5. ungar thread starter macrumors member

    Joined:
    Feb 11, 2006
    Location:
    Paris
    #5
    Thanks for the hint, but it did not solve my problem. I reset the SMC, ran another couple of tests, and my computer still won't wake up at the scheduled time.
     
  6. ungar thread starter macrumors member

    Joined:
    Feb 11, 2006
    Location:
    Paris
    #6
    It would help is someone could simply tell me whether, when they wake their computer manually, the clock displays the correct time immediately. Because if the answer is yes, that, I suppose, would mean that the problem resides in my clock, since it takes a couple of seconds to display the correct time, and not in the scheduling function as such.
     

Share This Page