School Internet iPhone Wi-Fi Problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by LuckySpin, Nov 11, 2008.

  1. LuckySpin macrumors newbie

    Joined:
    Nov 11, 2008
    #1
    Ok I have a question that I have googled before but have found no answer.
    I have a MacBook Pro and an iPhone. I am attending a University and to access the schools internet I have to log in using my school username and password.

    I connect no problem on my Mac, but when trying on my iPhone it won't work. This is what happens...

    Not Connected Notice the Top
    [​IMG]

    going to connect
    [​IMG]

    Jaguars is the server name.
    [​IMG]

    Now I'm connected..
    [​IMG]

    About to tell me I need to log in.
    [​IMG]

    Far away log in screen
    [​IMG]

    up close log in screen
    [​IMG]

    My username and password..
    [​IMG]

    But Not Luck
    [​IMG]


    the last image is where my MacBook, usually just takes me to my homepage, or whatever, and im connected. but on my iphone it gives me that screen. Which the picture says this...


    Network Security Notice: This network is protected by the Clean Access Agent, a component of the Cisco Clean Access Suite. The Clean Access Agent ensures that yoru computer meets the requirements for accessing this network, and helps you keep your computer secure and up-to-date.

    Blah blah blah, that i have to down load clean access agent to connect. =(

    Anyone know a way around this type of internet? Help would be appreciated.

    Thanks

    LuckySpin
     
  2. phiredrop macrumors newbie

    Joined:
    May 9, 2008
    #2
    My University uses Clean Access as well. I can get on after configuring the VPN on the phone. Go to Settings -> General -> Network -> VPN -> Add VPN Configuration. Notice under the IPSec tab it has the CISCO logo. Try putting all the correct credentials in there and make sure the VPN is on and connected before going to Safari.
     
  3. LuckySpin thread starter macrumors newbie

    Joined:
    Nov 11, 2008
    #3
    This is what it asks, under the IPSec Tab

    Description:
    Server:
    Account:
    Password:
    Use Certificate
    Group Name:
    Secret:

    What I Put

    Description: Clean Access Agent
    Server: jaguars
    Account: hgonzal1
    Password: MY PASSWORD
    Use Certificate
    Group Name: jag
    Secret:

    but when i try turning it on, The VPN server could not be found.
     
  4. phiredrop macrumors newbie

    Joined:
    May 9, 2008
    #4
    Mine is as follows:

    Description: CSU
    Server: 129.**.**.*
    Account: <my user name>
    Password: <my password>
    Use Certificate: -
    Group Name: csuvpn
    Secret: colostate

    I found this info from a website that belongs to a teacher at my university, so I am not fully sure as to where the Server # and the group name or secret come from. Maybe someone from your housing tech department or other computer help departments can help you fill in those parts..

    With that being said, my vpn only works about 80% of the time. Some of the routers I end up connecting to work great, some don't let me connect. Sometimes when it doesn't connect, I reset by turning off wifi, then back on and same for VPN. Even when I am connected, Safari and Apps that connect to wifi work great, however, the App Store and iTunes never are able to connect. They act as if I'm not connected at all.

    Hope that helps point you in the right direction. Let us know what you figure out.
     

Share This Page