Resolved Scrambled graphics/artifacts on startup screen MBA 11" early 2014

Discussion in 'MacBook Air' started by lautzki, Nov 16, 2014.

  1. lautzki, Nov 16, 2014
    Last edited: Nov 16, 2014

    lautzki macrumors regular

    Joined:
    May 21, 2014
    #1
    Hai.

    Everytime I boot my MBA 11" (early 2014), I get this scrambled grey screen for about 2 seconds. It boots up normally after that and no other problem persists. I bought this laptop about a month ago and it has been under heavy use ever since.

    I'm on Mavericks 10.9.5 (downgraded from Yosemite some time ago)

    Is my GPU failing or something?

    EDIT: Reinstalling the OS from the Recovery partition fixed it.
     

    Attached Files:

  2. motrek macrumors 68020

    Joined:
    Sep 14, 2012
    #2
    Something might be wrong but I doubt it's the GPU. That's a part of the Intel CPU and I don't know that I've ever heard of an Intel CPU failing.

    But if it's a problem that happens for 2 seconds during a period where it makes no practical difference, I wouldn't worry about it.
     
  3. Scatabrain macrumors newbie

    Joined:
    Nov 15, 2014
    #3
    I had this on an earlier MBPro. It eventually became a larger hardware problem that had to be a paid repair. I would have them run a diagnostic while you have warranty options.
     
  4. keysofanxiety, Nov 16, 2014
    Last edited: Nov 17, 2014

    keysofanxiety macrumors G3

    keysofanxiety

    Joined:
    Nov 23, 2011
    #4
    100% hardware. Logic board needs replacing. Take it to an Apple store, show them the pic.

    EDIT: well, turns out it was software. Shows what I know :O
     
  5. lautzki thread starter macrumors regular

    Joined:
    May 21, 2014
    #5
    I'll have Apple call me tomorrow regarding this issue. I think I'll try doing a clean install first before taking this anywhere...

    God damn it!
     
  6. stooie3000 macrumors newbie

    Joined:
    Feb 24, 2014
    #6
    Had a similar issue on rMBP 13

    Hi,

    Does it happen every time you start up? I had a similar pattern of distortion intermittently when booting my 2013 rMBP 13, but resetting the PRAM would reproduce it every time.

    I took it in to Apple and they ran a hardware diagnostic that came back clear. They said it could be due to a bad OS image, and on reinstalling Mavericks it sorted it out; even when resetting PRAM it wouldn't reproduce it.

    The weird thing is, I returned my first rMBP for this issue, and the replacement did exactly the same thing. Before I took it in to Apple, I tried doing a clean install of Mavericks (downloaded fresh from Apple) and it still did it. I wonder whether there was a bad distribution of Mavericks doing the rounds..? Would that be possible?

    Anyway, I'd be interested to hear what they do. I haven't had any further issues with mine, even after upgrading to Yosemite.

    Kind regards,

    Stu
     
  7. lautzki, Nov 16, 2014
    Last edited: Nov 16, 2014

    lautzki thread starter macrumors regular

    Joined:
    May 21, 2014
    #7
    Yes, it does happen every time. I'm doing a fresh install now, let's see if that does the trick.

    EDIT: BAAMMM! Reinstalling the OS did it. I think I had acquired a bad OS image when I downgraded from Yosemite. Thanks guise!
     

Share This Page